Chevy Corvette Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have an 1981 Corvette and my wipers run all the time, I replaced the switch in the dash with a new one, I replaced the ground wire from the engine motor to the frame with a new one, I bought a jumper wire plug to bypass the delay wiper relay, and the latest I replaced the wiper motor it self. The wiper switch seems to have no effect on the system at all, low, high, delay, nothing works, the ground wire was cut off so replaced that. the delay relay switch is original and will make a few clicks and work very rarely but with the jumper plug in place the wipers will run all the time. and the new wiper motor works and runs smoother than the old one. and help or suggestions would be great.
Thanks Randy
 

·
Registered
Joined
·
9,864 Posts
I have an 1981 Corvette and my wipers run all the time, I replaced the switch in the dash with a new one, I replaced the ground wire from the engine motor to the frame with a new one, I bought a jumper wire plug to bypass the delay wiper relay, and the latest I replaced the wiper motor it self. The wiper switch seems to have no effect on the system at all, low, high, delay, nothing works, the ground wire was cut off so replaced that. the delay relay switch is original and will make a few clicks and work very rarely but with the jumper plug in place the wipers will run all the time. and the new wiper motor works and runs smoother than the old one. and help or suggestions would be great.
Thanks Randy

What are you talking about when you say "jumper plug"?
 
1 - 4 of 4 Posts
Top