Chevy Corvette Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
4,197 Posts
Discussion Starter #1
Hey guys I need some help,I am not the most informed when it comes to the internet but I have this Hobby forum that I like to frequent and for the past two days I get this message when the forum banner appears"Internet Explorer cannot open this internet site " and an Aborted tab comes up,what gives,I should say I am on a work computer but all 10 other forums I visit work fine.
 

·
Registered
Joined
·
2,799 Posts
Hey guys I need some help,I am not the most informed when it comes to the internet but I have this Hobby forum that I like to frequent and for the past two days I get this message when the forum banner appears"Internet Explorer cannot open this internet site " and an Aborted tab comes up,what gives,I should say I am on a work computer but all 10 other forums I visit work fine.
Your company IT people have probably blocked that site. Some companies frown on accessing sites that have little to do with company business. Depending on how strict they are, they could be looking for people who are spending too much time accessing those type sites and may be targeting people who do. Be careful.
 

·
Registered
Joined
·
5,563 Posts
sounds the most likely.....can you use a proxy to get around it ?
 

·
Registered
Joined
·
5,563 Posts
google proxy IP's or how to get around a block
 

·
Registered
Joined
·
4,197 Posts
Discussion Starter #7
Dam guys you may as well be speaking greek to me,LOL. when I try to pull up the site it comes up but won't open to forums it just states"Internet explorer cannot open this site" I have been going to this site for years.I can't see the IT guys blocking this one site when I go to 10 more each day,STRANGE.
 

·
Registered
Joined
·
5,550 Posts
Try deleting your Temporary Internet Files.


  1. Click on Tools, Internet Options
  2. The General Tab page will appear.
  3. From within the Browsing History section, Click-On the Delete button.
  4. The Delete Browsing History dialog box will appear.
  5. Insure you only have the Temporary Internet Files box check marked.
  6. Click-on the Delete button.
  7. Close IE and reopen to test.
 

·
Registered
Joined
·
4,197 Posts
Discussion Starter #12
I did try that and no change,I am just wondering if it may be the site itself? I will have to check it when I get on my home computer.Thanks Don.
 

·
Registered
Joined
·
4,197 Posts
Discussion Starter #14
I went to the site at home and although very slow it did open. I'm thinking here at work if the site doesn't open in an alotted time it just aborts it.
 

·
Registered
Joined
·
5,563 Posts
side note for levity :
I had to fire an IT guy when he called IE "internet EXPLODER"
 

·
Registered
Joined
·
908 Posts
side note for levity :
I had to fire an IT guy when he called IE "internet EXPLODER"
:smilielol5: We called it that in it's early stages. I find it very stable now. If my boss was to fire me then, I would have had another job in a week with a 20% pay increase :thumbsup3:
 
1 - 17 of 17 Posts
Top