Chevy Corvette Forum banner
1 - 20 of 28 Posts

·
Registered
Joined
·
540 Posts
Discussion Starter · #1 ·
i literally have only the modulator hose and 6 wires left to hook up on the vette before we kick over that nasty 454 for the first time, and i.seriously.just.cant.find.the.time. !!!! driving me nuts, not enough hours in the day. hopefully this weekend i get the chance.:z1-2:
 

·
Registered
Joined
·
9,864 Posts
I take it you're working long hours? Yeah, I know all about that as I averaged 18 hours a day 7 days a week for about 15 years. I was only home long enough to eat a late dinner then crash into bed. But the really funny thing about it is I got a lot more done than 2 friends of mine who only worked 10 hours a day 4 days a week.
 

·
Registered
Joined
·
540 Posts
Discussion Starter · #4 ·
I take it you're working long hours? Yeah, I know all about that as I averaged 18 hours a day 7 days a week for about 15 years. I was only home long enough to eat a late dinner then crash into bed. But the really funny thing about it is I got a lot more done than 2 friends of mine who only worked 10 hours a day 4 days a week.

and i am also going through a long LONG run of "TCEBESBM", which stands for " taking care of everybody elses [email protected] but mine"....know what i mean ?
:z1-2:
 

·
Registered
Joined
·
5,563 Posts
you can get more money but you can never get more time.
therefore time is more valuable than money
 

·
Registered
Joined
·
523 Posts
If I can get my boss to send me to Honolulu I'll stop and help. I was out there in April for a week. Kind of ugly- broken airplane, 18 hour days until it got fixed and gone.
 

·
Registered
Joined
·
540 Posts
Discussion Starter · #8 ·
cross your fingers and wish me luck--if all goes as planned, im going to try and start this fatbastard around 2:30pm my time......
 

·
Registered
Joined
·
540 Posts
Discussion Starter · #12 ·
man oh man, fish--you have no idea the [email protected]storm i am going through right now. it ROARED, spectacularly, for a few minutes as we were running in the cam. then the idle started dropping by itself and the motor began clanking...wishing feverently that it was just a loose pulley or the converter bolts loosening up, we shut it off anf started checking things..........and found milkshake on the dipstick. damn intake manifold was leaking on the inside, in the lifter valley. wiped the first 4 cam lobes and burned all the bearings. brand new $5000 plus motor, done in by a $50.00 craigslist used intake. gotta come right back out and get redone. first one ever for me, got 40 plus motors under my belt ( even some 9.90 index ones ) and i never ever had any problems like this ! im SO p-i-s-s-e-d. oh well, it is what it is. wont fix itself , so im gonna start pulling it this week sometime. man am i not happy. :crybaby:
 

·
Registered
Joined
·
540 Posts
Discussion Starter · #14 ·
yeah, i should have known it was going to be a problem when we had a really hard time starting all the intake bolts--my guess is the intake was previously shaved to match heads on another motor...anyway, the coolant crossover at front of intake ( where the water neck bolts too ) was leaking INSIDE the lifter valley from the gasket where the heads and intake meet...wow. who'da thunk it. dammit dammit dammit DAMMIT.
 

·
Registered
Joined
·
9,864 Posts
yeah, i should have known it was going to be a problem when we had a really hard time starting all the intake bolts--my guess is the intake was previously shaved to match heads on another motor...anyway, the coolant crossover at front of intake ( where the water neck bolts too ) was leaking INSIDE the lifter valley from the gasket where the heads and intake meet...wow. who'da thunk it. dammit dammit dammit DAMMIT.

The sides of your intake might have been shaved at an angle. What kind of an intake is it? If it's a low-rise iron QuadraJet manifold I have one sitting on my shelf.

If your intake has been milled it'll show circular milling marks. Did you use stock gaskets?

Boy Fat guy, I really feel for you. Did your crankshaft get wiped out too?
 

·
Premium Member
Joined
·
9,048 Posts
yeah, i should have known it was going to be a problem when we had a really hard time starting all the intake bolts--my guess is the intake was previously shaved to match heads on another motor...anyway, the coolant crossover at front of intake ( where the water neck bolts too ) was leaking INSIDE the lifter valley from the gasket where the heads and intake meet...wow. who'da thunk it. dammit dammit dammit DAMMIT.
I feel your pain, buddy
 

·
Registered
Joined
·
540 Posts
Discussion Starter · #18 ·
the second set of bolts ( from front of intake ) just after coolant crossover were 'weeping' on the top of the intake, we tightened them down and it seemed to go away, however after the clanky-clank and the milkshake in the oil, we pulled the intake off and found the witness smears from bottom of coolant crossover down into lifter valley, all over the first 4 cam lobes...dont know if crank wiped out, gotta finish pulling out and strip before can determine--busy with the crazy 10am-2pm, sleep till 7, 9pm to 4am, sleep till 6 schedule again to do to much more to it-kinda on the back burner for now since its obviously going to have to come out and get redone again. sucks.sorry, didnt think to take pictures--just like i forgot to take pictures when putting the motor in the darn car. man i am not happy but oh well--it is what it is, aint going to fix itself or just magically go away, so when i get chance i will continue working on it. i may be down, but i aint out......
 

·
Registered
Joined
·
540 Posts
Discussion Starter · #19 ·
alright, im finally back ( different 'puter, old ones hard drive took a poopfest on me so had to buy another one--does this [email protected] ever end ? ) and the verdict is in--lucky for me, block/crank/rods/pistons are all ok. the cam and lifters are gone, so we are waiting on the new replacements as well as new bearing throughout ( the shavings off the cam and lifters musta gone somewhere--and i aint doing this a 3rd time! ), as well as replacing that piece-o-poo intake with a new performer rpm oval port. block is stripped, just waiting for replacement parts. in the meantime since i cant play with the vette,i been busying myself with this one....santee frame 4" out and 6" up, 10" over tolle forks, 1638cc revtech motor, 6 spd trans, 3" BDL open primary, etc....all assembled in the garage by yours truly. you should hear it thundering.....
 

Attachments

·
Registered
Joined
·
9,864 Posts
alright, im finally back ( different 'puter, old ones hard drive took a poopfest on me so had to buy another one--does this [email protected] ever end ? ) and the verdict is in--lucky for me, block/crank/rods/pistons are all ok. the cam and lifters are gone, so we are waiting on the new replacements as well as new bearing throughout ( the shavings off the cam and lifters musta gone somewhere--and i aint doing this a 3rd time! ), as well as replacing that piece-o-poo intake with a new performer rpm oval port. block is stripped, just waiting for replacement parts. in the meantime since i cant play with the vette,i been busying myself with this one....santee frame 4" out and 6" up, 10" over tolle forks, 1638cc revtech motor, 6 spd trans, 3" BDL open primary, etc....all assembled in the garage by yours truly. you should hear it thundering.....

Hey, it's good to hear from you again as we all thought you had died and went to a really hot place. So what is the story with the intake manifold? Had it been angle milled to fit angle milled heads? A crack on the underside? A casting flaw? Crunched gasket?
 
1 - 20 of 28 Posts
Top