Chevy Corvette Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
209 Posts
Discussion Starter #1
Climate control display flashes....has anyone ever had this happen to them? I have a 2006 Coupe. Owners manual does not address. On next start-up everything was fine. It's bugging me. Does anyone have an explanation? Thanks
 

·
Registered
Joined
·
1,564 Posts
may be on the way out. mine acted weird and the next time I drove the car it was dead. Fortunately it was under warranty when it happened.
 

·
Registered
Joined
·
209 Posts
Discussion Starter #3
I was kind of hoping it wouldn't be that serious....Fortunately, the issue has not resurfaced.
 

·
Registered
Joined
·
209 Posts
Discussion Starter #4
Climate Control Display Flashes

Still having this intermittent problem. Tell me if I'm crazy....but it only occurs when I use the "#1" FOB. I know that the FOB remembers presets. Do you thinks the #1 FOB is sending erroneous signals?
 

·
Registered
Joined
·
4 Posts
Old thread but anyway if I didn't have a conditioner I think I couldn't stand the great heat we have.
I am lucky that both at home, in the car, and at work, it is a conditioner and I can adjust to my liking without having to endure the heat or vice versa.
The conditioner failed at work for a week and was very hot and tiring.
Good thing they turned to Aircon Servicing, Cleaning & Repairing Singapore | SoCool Pte Ltd and soon removed the flaws. If it wasn't to fix it, I don't know what it was like to endure such heat.
 
1 - 5 of 5 Posts
Top