Chevy Corvette Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I got the car last year and even last year it was having some troubles. It would sometimes be quite hard to start and when it was running if I stopped at stoplights, or stop signs or really any time I came to a complete stop the car would either, have huge surges of power and lurch forward a little on and off, or the car would just die entirely. Progressively it got harder and harder to start until finally near the end of the summer the car would not start unless it was boosted. Then I parked it for the winter and about midway through winter I had to move it so I boosted it and drove it an extremely short distance and parked it again and left it. Now this summer I have been unable to start it entirely and I have no idea what the problem could be. When I put the key in and turn it, the car makes no attempts to even turn over at all, some of the dash lights turn on still and the AC display still shows numbers and accurate ones. The Car alarm still goes off when I hook the battery up and still responds to the key fob turning it on and off. Ive replaced my battery so its not a battery issue. Ive also, gone under the car and skipped the starter, when I do that the engine will turn over continuosly but the car will not fully start or run. I talked to my father and he said it might be the car alarm killing the ignition but Im not sure. What can I do to be able to get this car started and running again? Was the surging problem from the previous year a problem of its own from this new starting one?
 

· Registered
Joined
·
10,334 Posts
I got the car last year and even last year it was having some troubles. It would sometimes be quite hard to start and when it was running if I stopped at stoplights, or stop signs or really any time I came to a complete stop the car would either, have huge surges of power and lurch forward a little on and off, or the car would just die entirely. Progressively it got harder and harder to start until finally near the end of the summer the car would not start unless it was boosted. Then I parked it for the winter and about midway through winter I had to move it so I boosted it and drove it an extremely short distance and parked it again and left it. Now this summer I have been unable to start it entirely and I have no idea what the problem could be. When I put the key in and turn it, the car makes no attempts to even turn over at all, some of the dash lights turn on still and the AC display still shows numbers and accurate ones. The Car alarm still goes off when I hook the battery up and still responds to the key fob turning it on and off. Ive replaced my battery so its not a battery issue. Ive also, gone under the car and skipped the starter, when I do that the engine will turn over continuosly but the car will not fully start or run. I talked to my father and he said it might be the car alarm killing the ignition but Im not sure. What can I do to be able to get this car started and running again? Was the surging problem from the previous year a problem of its own from this new starting one?

It is probably something real simple like a bad starter solenoid or starter. Put it up on safety stands, connect a 12-volt test light to the "S" terminal of the solenoid (the small terminal next to the block) and see it it lights up when you try to crank it. If it does light up and you hear a CLICK you have burned contacts in the solenoid. You can take the solenoid apart and rotate the top copper stud 180 degrees OR you can buy a solenoid repair kit for a few bucks.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top