idle problem - SmokinVette.com Forums
SmokinVette.com Home
  • Corvette Forum
  • Login to Corvette Forums
  • SmokinVette.com
  • About SmokinVette.com
  • Corvette Forum
  • Corvette Gallery
  • Corvette Parts
  • Corvette Yellow Pages
SmokinVette.com Forums : Corvette Forums : C3 Corvette Forums : C3 Corvette General Discussion : idle problem
C3 Corvette General Discussion
1968 - 1982 Corvettes Sponsored by
XS Power

Reply
Thread Tools Search this Thread Display Modes
Old 12-13-2012, 07:57 PM   #1
eurekax
Smokin Member
 
Join Date: Nov 2012
Location: Australia
Posts: 2
Thumbs up idle problem

Hi guys have 1982 vette with 43000mls on the clock.has just had full tune up ,new distributer cap,new Air idle controllers,but it idles rough and has a slight surge,as well when it starts it runs on 7 cylinders untill it reaches op temp then runs great [ this doesn't happen every time but most times] any ideas ??? Alan from Perth Western Australia
eurekax is offline  
Send a Private Message Reply With Quote
Old 12-14-2012, 02:52 AM   #2
fishslayer143@yahoo.com
Smokin 5000HP+ Posting Maniac
 
Join Date: Jun 2009
Location: New Iberia LA
Posts: 8,058
Default

Welcome to C3 ...we have a great bunch here... if your car wasn t a Crossfire, I would say you probably have a lean A/F caused by a vacuum leak, and it still might be that ..but those Crossfires are finicky.. we have 1 member, Toobroke, who knows those Crossfires well.. he can probably help you.
fishslayer143@yahoo.com is offline   Send a Private Message Reply With Quote
Old 12-14-2012, 03:06 AM   #3
toobroketoretire
Smokin 5000HP+ Posting Maniac
 
toobroketoretire's Avatar
 
Join Date: Feb 2009
Location: Dunlap, California
Posts: 8,907
Default

Quote:
Originally Posted by eurekax View Post
Hi guys have 1982 vette with 43000mls on the clock.has just had full tune up ,new distributer cap,new Air idle controllers,but it idles rough and has a slight surge,as well when it starts it runs on 7 cylinders untill it reaches op temp then runs great [ this doesn't happen every time but most times] any ideas ??? Alan from Perth Western Australia

Alan, contact me at SW82vette@yahoo.com and I'll help you get your idling problem solved
toobroketoretire is offline   Send a Private Message Reply With Quote
Old 12-14-2012, 01:15 PM   #4
eurekax
Smokin Member
 
Join Date: Nov 2012
Location: Australia
Posts: 2
Default

thanks for the quick reply !!!
eurekax is offline   Send a Private Message Reply With Quote
Sponsored Links
Advertisement
 
Reply

Share This Thread
  • Submit Thread to Digg
  • Submit Thread to del.icio.us
  • Submit Thread to Facebook
  • Submit Thread to StumbleUpon
  • Submit Thread to MySpace
  • Submit Thread to Twitter
  • Submit Thread to Google
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -8. The time now is 10:24 PM. Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2006-2009 © SmokinVette.Com