transmission/clutch problem - SmokinVette.com Forums
 3Likes
  • 1 Post By cockee67
  • 1 Post By Lethal Tendencies
  • 1 Post By Lethal Tendencies
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 5 (permalink) Old 10-21-2016, 04:48 AM Thread Starter
Smokin Member
 
Join Date: Oct 2013
Location: florida
Posts: 5
transmission/clutch problem

I have a 65 vette with 4 speed Muncie and cannot get car into gear when running?? Has been working perfectly for last 3 years. Any ideas?
828Broadcasting likes this.
cockee67 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-25-2016, 06:45 AM
Agent
 
Lethal Tendencies's Avatar
 
Join Date: Mar 2007
Location: Illinois
Posts: 5,573
Garage
Is it grinding when trying to put it in gear?
828Broadcasting likes this.



'77 coupe(sold) '86 coupe(sold)'98 vert (sold) '00 coupe( sold ) '85 coupe( sold ) '75 Vert ( Last one ? )

http://lethalvette.blogspot.com/
Lethal Tendencies is offline  
post #3 of 5 (permalink) Old 10-25-2016, 07:35 AM Thread Starter
Smokin Member
 
Join Date: Oct 2013
Location: florida
Posts: 5
No grind, just won't go into gear when running. When engine is off it will go in fine.
cockee67 is offline  
 
post #4 of 5 (permalink) Old 10-25-2016, 09:00 AM
Agent
 
Lethal Tendencies's Avatar
 
Join Date: Mar 2007
Location: Illinois
Posts: 5,573
Garage
Sounds like the clutch or clutch bushing is the problem. Which is better than a problem with the trans ( financially speaking )
828Broadcasting likes this.



'77 coupe(sold) '86 coupe(sold)'98 vert (sold) '00 coupe( sold ) '85 coupe( sold ) '75 Vert ( Last one ? )

http://lethalvette.blogspot.com/
Lethal Tendencies is offline  
post #5 of 5 (permalink) Old 10-31-2016, 03:07 AM
Super Moderator
 
fishslayer143@yahoo.com's Avatar
 
Join Date: Jun 2009
Location: New Iberia LA
Posts: 9,048
I agree ,its likely a clutch issue
fishslayer143@yahoo.com is offline  
Sponsored Links
Advertisement
 
Reply

Share This Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SmokinVette.com Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome