71 vet noisy exhaust - SmokinVette.com Forums
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 5 (permalink) Old 11-25-2012, 11:34 AM Thread Starter
Smokin 100HP Club
 
kenny k's Avatar
 
Join Date: Aug 2009
Location: Southern Jersey
Posts: 115
71 vet noisy exhaust

I put in a new motor, fired it up , and I hear a clanging sound coming from driver side exhaust , sounds like a bolt fell down the exhaust pipe. I unbolted every thing and reassembled it. Still hear the clanging , when I hit the exhaust pipes on the passenger side it sounds solid no problem, but when I tap on the driver side I hear the clanging , I have looked at it and nothing seems to be hitting anything, I unbolted the exhaust and inserted magnets vacuum hoses to see if there is a nut or bolt inside and came up empty handed.I am thinking maybe the muffler has a loose baffle or something if I hit the exhaust with my hand right under the header I hear the clang. It's got me baffled no pun intended. Any ideas what this can be? Also when the car idles there's no clanging but when I rev the motor I hear the noise.Thanks K.K.
kenny k is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-25-2012, 01:25 PM
Super Moderator
 
fishslayer143@yahoo.com's Avatar
 
Join Date: Jun 2009
Location: New Iberia LA
Posts: 9,047
its probably that 9/16 inch wrench you can t find..LOL! ... take the muffler off and shake it ,see if it makes the clank
fishslayer143@yahoo.com is offline  
post #3 of 5 (permalink) Old 11-25-2012, 04:31 PM
Smokin 5000HP+ Posting Maniac
 
Join Date: Feb 2009
Location: Yemen
Posts: 9,555
Quote:
Originally Posted by kenny k View Post
I put in a new motor, fired it up , and I hear a clanging sound coming from driver side exhaust , sounds like a bolt fell down the exhaust pipe. I unbolted every thing and reassembled it. Still hear the clanging , when I hit the exhaust pipes on the passenger side it sounds solid no problem, but when I tap on the driver side I hear the clanging , I have looked at it and nothing seems to be hitting anything, I unbolted the exhaust and inserted magnets vacuum hoses to see if there is a nut or bolt inside and came up empty handed.I am thinking maybe the muffler has a loose baffle or something if I hit the exhaust with my hand right under the header I hear the clang. It's got me baffled no pun intended. Any ideas what this can be? Also when the car idles there's no clanging but when I rev the motor I hear the noise.Thanks K.K.

It's not at all unusual for the internal pipes or baffles to break loose inside a muffler and rattle around. The only way to be reasonably sure is thump on the muffler itself.............
toobroketoretire is offline  
post #4 of 5 (permalink) Old 11-26-2012, 11:14 AM Thread Starter
Smokin 100HP Club
 
kenny k's Avatar
 
Join Date: Aug 2009
Location: Southern Jersey
Posts: 115
Thanks , my muffler is welded on so I guess I'm going to hack saw it off and go from there.
kenny k is offline  
post #5 of 5 (permalink) Old 11-26-2012, 01:01 PM
Smokin 5000HP+ Posting Maniac
 
Join Date: Feb 2009
Location: Yemen
Posts: 9,555
Quote:
Originally Posted by kenny k View Post
Thanks , my muffler is welded on so I guess I'm going to hack saw it off and go from there.

I ended up making my own mufflers using 2-1/2" tubing thruout. Yes, it was a LOT of work but they came out fantastic. About $100 for the pair and three days of my time...............
toobroketoretire is offline  
Sponsored Links
Advertisement
 
Reply

Share This Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SmokinVette.com Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome