stuck on problem 95 coupe - SmokinVette.com Forums
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 6 (permalink) Old 02-06-2013, 12:16 PM Thread Starter
Smokin Member
 
Join Date: Oct 2010
Location: columbus, ohio
Posts: 5
stuck on problem 95 coupe

my 95 starts and idols fine. but when temp gets around 180 she'll start running rough both cooling fans kick on high and service soon light comes on idols fine after. checked codes and get h64 oxy sensor too lean. changed sensor still have problem. any one out there could set me in the right direction besides dealer
laclassic is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 02-06-2013, 02:52 PM
Smokin 400HP Club
 
crossflag's Avatar
 
Join Date: Sep 2010
Location: Lebanon,Pa.
Posts: 474
Did you replace all the sensors or just one

Wrap ur Azz in Fiberglass
crossflag is offline  
post #3 of 6 (permalink) Old 02-06-2013, 05:07 PM Thread Starter
Smokin Member
 
Join Date: Oct 2010
Location: columbus, ohio
Posts: 5
on passengers side replaced the one behind the cat converter it looked original and very hard to get too, one in front looks new as well as driver side looks new. but your right just because it looks new dosen't mean it works. brain fart i'll change that one two.
laclassic is offline  
post #4 of 6 (permalink) Old 02-06-2013, 07:17 PM
Smokin 2500HP Pro Road Racer
 
Join Date: Jan 2009
Posts: 2,849
Quote:
Originally Posted by laclassic View Post
get h64 oxy sensor too lean.
You have a O2 each side so there are separate error codes for each one
DTC 64 -
Bank 2 (Right Front) Heated Oxygen Sensor (HO2S) #1 Circuit (Lean Exhaust Indicated)

Also be aware a error code is for a system fault , which includes the power supply , wiring , connections and grounds;
not just that the item in that system is actually faulty

"Being able to "think outside the box" presupposes you were able to think in it." --Bob Lutz

Last edited by vetteoz; 02-06-2013 at 07:23 PM.
vetteoz is offline  
post #5 of 6 (permalink) Old 02-06-2013, 07:19 PM
Smokin 2500HP Pro Road Racer
 
Join Date: Jan 2009
Posts: 2,849
Quote:
Originally Posted by laclassic View Post
on passengers side replaced the one behind the cat converter
Rear O2 does not affect engine operation,
it is only there to check the correct operation of the cat

"Being able to "think outside the box" presupposes you were able to think in it." --Bob Lutz
vetteoz is offline  
post #6 of 6 (permalink) Old 02-07-2013, 04:12 AM Thread Starter
Smokin Member
 
Join Date: Oct 2010
Location: columbus, ohio
Posts: 5
Thanks for putting me in the right direction. I'll change the 2nd sensor on that side and let you know outcome.
laclassic is offline  
Sponsored Links
Advertisement
 
Reply

Share This Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SmokinVette.com Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome