Timing issues - SmokinVette.com Forums
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 3 (permalink) Old 02-11-2017, 07:14 PM Thread Starter
Smokin Member
 
Join Date: Feb 2017
Posts: 1
Garage
Timing issues

Hello everybody I am new to this site I recently purchased a 1980 C3 with a 5.7 small block Chevy. I have been around these cars my whole life I have built many motors with my father this is the reason for my confusion.I pulled the timing cover to make sure the timing was correct on the chain when I put it back together after lining up the dots it would not run it backfired through the carburetor. Now if you line up the dot's now and you take the rotor and put it on number six cylinder it will run anybody have any idea what is going on and how can I fix it .Thanks
Dons1980C3 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-15-2017, 03:08 PM
Smokin 200HP Club
 
C3blackvette's Avatar
 
Join Date: Dec 2010
Location: NY
Posts: 210
Quote:
Originally Posted by Dons1980C3 View Post
Hello everybody I am new to this site I recently purchased a 1980 C3 with a 5.7 small block Chevy. I have been around these cars my whole life I have built many motors with my father this is the reason for my confusion.I pulled the timing cover to make sure the timing was correct on the chain when I put it back together after lining up the dots it would not run it backfired through the carburetor. Now if you line up the dot's now and you take the rotor and put it on number six cylinder it will run anybody have any idea what is going on and how can I fix it .Thanks
Welcome to the forum

I gather you replaced the chain, gears? Before pulling them off, did you line up the dots and also have the rotor pointing to #1 (harmonic timing mark on zero)?
C3blackvette is offline  
post #3 of 3 (permalink) Old 04-30-2017, 12:40 PM
Smokin 5000HP+ Posting Maniac
 
Join Date: Feb 2009
Location: Yemen
Posts: 9,569
Quote:
Originally Posted by Dons1980C3 View Post
Hello everybody I am new to this site I recently purchased a 1980 C3 with a 5.7 small block Chevy. I have been around these cars my whole life I have built many motors with my father this is the reason for my confusion.I pulled the timing cover to make sure the timing was correct on the chain when I put it back together after lining up the dots it would not run it backfired through the carburetor. Now if you line up the dot's now and you take the rotor and put it on number six cylinder it will run anybody have any idea what is going on and how can I fix it .Thanks

During the timing chain work you accidentally put your distributor in 180 degrees off from where it originally was. That's why it'll now run normally with the rotor pointing at the #6 terminal. Remember, a 4-stroke engine takes two revolutions to complete one cycle so the timing mark on the damper will line up in either the #1 or #6 position. So just having the engine on TDC doesn't tell you WHICH TDC it is. It could be the TDC of #1 or the TDC of #6 and the only way to tell is to see if the cylinder is on it's compression stroke.

Any time I want to find the TDC of #1 I screw my compression tester into the #1 hole and when I see the pressure rising I know it's approaching TDC of #1.
toobroketoretire is offline  
Sponsored Links
Advertisement
 
Reply

Share This Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SmokinVette.com Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome