Big Blocks And Air Conditioning - SmokinVette.com Forums
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 36 (permalink) Old 05-05-2012, 12:56 PM Thread Starter
Smokin 5000HP+ Posting Maniac
 
Join Date: Feb 2009
Location: Saudi Arabia
Posts: 9,529
Big Blocks And Air Conditioning

Are any of you running big blocks with air conditioning? And if so do you still have your smog pump going? If not then you should have it going because the smog pump and it's belt play a vital role for those cars with air conditioning.

Shortly after I got my '71's air conditioning going I took a trip to Fresno with the air conditioning on and by the time I got there my alternator belt had burned up. Burned up so bad my fan was barely turning and my a/c compressor had come to a complete stop.

Looking the situation over after I got back home I realized the compressor was driven off the water pump pulley only as the belt didn't go around the crankshaft pulley like it does on a small block. My smog pump and it's belt had been removed by a previous owner and without it operating the only belt left to power the water pump, fan, alternator, and compressor was the alternator belt. And that's why it burned up. Way too much load for a single belt.

So I realized I needed to put a belt in the empty rear pulley grooves and use an adjustable idler pulley to tension it. I bought an idler pulley off a 1970's Chrysler product then fabricated a mount bracket with a means of adjusting the pulley. Now the new idler belt provides 50% of the drive power and the alternator belt provides the other 50%.

I had tried to post pictures of my new idler pulley but for some reason it wouldn't accept them. So I'll try again later in the day....................

Last edited by toobroketoretire; 05-05-2012 at 01:37 PM.
toobroketoretire is offline  
Sponsored Links
Advertisement
 
post #2 of 36 (permalink) Old 05-05-2012, 05:19 PM Thread Starter
Smokin 5000HP+ Posting Maniac
 
Join Date: Feb 2009
Location: Saudi Arabia
Posts: 9,529
454 Idler Pulley And Belt

For some reason I'm not able to upload any pictures of my idler pulley. It'll tell me it's loading then my screen goes blank. I'll try again later tonight or tomorrow morning.

Last edited by toobroketoretire; 05-05-2012 at 06:29 PM.
toobroketoretire is offline  
post #3 of 36 (permalink) Old 05-05-2012, 05:23 PM
Super Moderator
 
fishslayer143@yahoo.com's Avatar
 
Join Date: Jun 2009
Location: New Iberia LA
Posts: 9,030
might be problem with SV no, seems to be working, must be your computer
Attached Images
File Type: jpg emert 038.jpg (275.8 KB, 16 views)
File Type: jpg emert 037.jpg (276.7 KB, 15 views)

Last edited by fishslayer143@yahoo.com; 05-05-2012 at 05:42 PM.
fishslayer143@yahoo.com is offline  
post #4 of 36 (permalink) Old 05-05-2012, 06:50 PM Thread Starter
Smokin 5000HP+ Posting Maniac
 
Join Date: Feb 2009
Location: Saudi Arabia
Posts: 9,529
Quote:
Originally Posted by fishslayer143@yahoo.com View Post
might be problem with SV no, seems to be working, must be your computer

I tried turning my computer off then back on again but that didn't help. Still won't upload them. I'll try again tomorrow morning..................
toobroketoretire is offline  
post #5 of 36 (permalink) Old 05-06-2012, 03:27 AM Thread Starter
Smokin 5000HP+ Posting Maniac
 
Join Date: Feb 2009
Location: Saudi Arabia
Posts: 9,529
Can't Upload Pictures

I don't get it Fish. I can send a picture to you but not to SmokinVette. Any ideas?
toobroketoretire is offline  
post #6 of 36 (permalink) Old 05-06-2012, 04:14 AM
Super Moderator
 
fishslayer143@yahoo.com's Avatar
 
Join Date: Jun 2009
Location: New Iberia LA
Posts: 9,030
not a clue, if it ain t got pistons, I can t fix it .. we need a computer geek....BRIAN< where are you?
fishslayer143@yahoo.com is offline  
post #7 of 36 (permalink) Old 05-06-2012, 12:40 PM
Smokin 100HP Club
 
freshselect's Avatar
 
Join Date: Feb 2009
Location: Weslaco, TX
Posts: 168
Send a message via AIM to freshselect Send a message via MSN to freshselect
lol i'm a computer geek! you should clear your cookies on your internet explorer or browser your using...

maybe that will fix the problem.

better yet just go to www.ccleaner.com download the program and clear it out. it should be good to go from their..

http://www.smokinvette.com/corvetteforum/signaturepics/sigpic14604_1.gif
freshselect is offline  
post #8 of 36 (permalink) Old 05-06-2012, 04:47 PM Thread Starter
Smokin 5000HP+ Posting Maniac
 
Join Date: Feb 2009
Location: Saudi Arabia
Posts: 9,529
Quote:
Originally Posted by fishslayer143@yahoo.com View Post
not a clue, if it ain t got pistons, I can t fix it .. we need a computer geek....BRIAN< where are you?

Yeah God. I just figured out how to do it. Yippee!
toobroketoretire is offline  
post #9 of 36 (permalink) Old 05-06-2012, 04:49 PM Thread Starter
Smokin 5000HP+ Posting Maniac
 
Join Date: Feb 2009
Location: Saudi Arabia
Posts: 9,529
More Pictures

Okay, here's the rest of my idler pictures
toobroketoretire is offline  
post #10 of 36 (permalink) Old 05-07-2012, 07:59 AM Thread Starter
Smokin 5000HP+ Posting Maniac
 
Join Date: Feb 2009
Location: Saudi Arabia
Posts: 9,529
Anyone Here Have Big Blocks?

Am I the only one here running a big block? I was sure others also had them and had also removed their smog pumps..................
toobroketoretire is offline  
Sponsored Links
Advertisement
 
Reply

Share This Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SmokinVette.com Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome