Emission Code Problem - SmokinVette.com Forums
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 1 (permalink) Old 01-29-2013, 03:08 PM Thread Starter
Smokin Member
 
Join Date: Jun 2011
Posts: 49
Emission Code Problem

Hey everyone. Well, I posted awhile ago that my 96 coupe a4 passed Ca. smog test with flying colors. My question was that about a couple of weeks before the test, my check engine light went on. I didn't get a chance to get the code and just went to get the smog test. These are my numbers: 15mph-rpm1590-CO2=15.2, O2 meas. 0.0, HC meas. 0, CO meas. 0.01, NO meas. 114.

25mph-rpm 1532-C02=15.2, O2 meas. 0.0, HC meas. 0, CO 0.01, NO 109.

I'm sorry I couldn't post the sheet so I hope it's not too confusing. First, I have always believed that a check engine light will fail smog, however, my light had gone on prior to the test and it still passed. Do my numbers look about average or do they look super clean? I'm still not sure if my "people" used a different car for the test. Now, my engine light is still going on. I finally was able to get it scanned today and the reader said," P0443-evaporative emissions system purge control valve circuit". What now. I'm finally getting my FSM next month (thanks wifey) but is there anything I can do now to fix the problem? Any help is appreciated. Remember, I'm not too familiar with the LT1 so make the answers as simple as possible Thanks, Ed.
Dr_Shakalu is offline  
Sponsored Links
Advertisement
 
Reply

Share This Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SmokinVette.com Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome