resetting an ERA to neutral? - Forums
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 3 (permalink) Old 11-27-2012, 09:00 PM Thread Starter
Smokin 100HP Club
SS39's Avatar
Join Date: Nov 2009
Location: Little Rock, Arkansas
Posts: 124
resetting an ERA to neutral?

I have an Abbott brand 'electronic ratio adaptor'(ERA) in my '89 with an automatic. The ERA was dead on accurate with my speedo gear meant for a 2.59 and ERA set for a 3.33. I now have a 2.59 in the car and want to keep the ERA in case I make changes later. How can I set the ERA to neutral so my speedo will be accurate with the 2.59 gear? Any info would be appreciated. Thanks.
SS39 is offline  
Sponsored Links
post #2 of 3 (permalink) Old 11-28-2012, 10:53 AM
Smokin 1000HP Twin Turbo Club
Hotrod's Avatar
Join Date: Jun 2008
Location: A.C., NJ
Posts: 1,423

Not really sure on that one , but they must have a website. It's probably a bunch of DIP switches you have to toggle.
Hotrod is offline  
post #3 of 3 (permalink) Old 11-28-2012, 12:40 PM
Smokin 2500HP Pro Road Racer
Join Date: Jan 2009
Posts: 2,849
Originally Posted by SS39 View Post
How can I set the ERA to neutral
Set to 1.000

"Being able to "think outside the box" presupposes you were able to think in it." --Bob Lutz
vetteoz is offline  
Sponsored Links

Share This Thread

Quick Reply

Register Now

In order to be able to post messages on the Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome